Winter Storm Stella Preparations
Incident Report for etherFAX
Resolved
This incident has been resolved.
Posted Mar 17, 2017 - 15:13 EDT
Monitoring
The etherFAX Operations team is closely monitoring Winter Storm Stella and ensuring all preparations are made at our New York data center. In addition to preparations made by the etherFAX team, our colocation provider, Equinix, is also preparing. Generators at the site have been tested and fuel levels verified as full in case of power loss. Additional personnel have been placed on standby and special arrangements have been made to keep them onsite to maintain operability standards.

Continual status updates will be provided should conditions deteriorate. If you have any questions or concerns please contact support@etherfax.net
Posted Mar 13, 2017 - 12:21 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services).