Winter Storm Quinn
Incident Report for etherFAX
Resolved
This incident has been resolved.
Posted Mar 12, 2018 - 09:09 EDT
Monitoring
WHERE IS SPRING ALREADY?!?! Fortunately we still have plenty of milk and bread! The team has prepared for the second nor-easter in a week. All of the precautionary measures (listed below) to guard against interruption of customer services due to Winter Storm Quinn have been made. In case of any service interruption the team stands ready to utilize our alternate data centers in Toronto and Denver. Any updates or changes in status will be communicated via this incident.

IBX Status:
- The generators have been tested, fuel tanks are full, levels verified.
- Special arrangements have been made to make sure staff is available on site as necessary to maintain operability standards.
- We will secure hotel rooms near the sites, and have cots, MREs, and other emergency supplies on site should the situation become extreme.
Posted Mar 07, 2018 - 08:50 EST
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services), Telephony (U.S. Inbound Toll-Free, U.S. Inbound DID, U.S. Outbound), and Database Infrastructure, Customer Portal, Reseller Portal, Analog to etherFAX (A2E) Device Services.