Monitoring: Nationwide Comcast ISP outage
Incident Report for etherFAX
Resolved
EtherFAX client connectivity appears restored, and users are reporting restored services across the country, though Comcast has still not announced complete resolution. We will close this incident pending any further reports from our users of impact.
Posted 10 months ago. Jun 30, 2018 - 12:06 EDT
Update
Services are slowly restoring as traffic routes around problem areas, but Comcast has yet to announce a full resolution. We will continue to monitor until that time.
Posted 10 months ago. Jun 29, 2018 - 14:44 EDT
Update
Engineers have observed many connections restoring, and impacted site counts are reduced significantly. We will continue to monitor this issue.
Posted 10 months ago. Jun 29, 2018 - 14:08 EDT
Monitoring
Engineers have been alerted to a nationwide Comcast outage affecting many regions with sporadic connectivity, covering data and voice. Some sites are reachable while others are not, which may impact these locations in their ability to reach etherFAX services and portals. We are monitoring the Comcast threads for updates on this issue.
Posted 10 months ago. Jun 29, 2018 - 13:52 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services, U.S. SMS Services), Canada API Services (Canada REST Services, Canada SOAP Services), and Customer Portal, Reseller Portal.