Delayed Inbound/Outbound Processing
Incident Report for etherFAX
Resolved
A hypervisor in our environment thought it would get an early start to the holidays. Therefore his colleagues had to share the workload for a bit. We did not notice a large lag in processing during this time but did want to post the incident just in case even the smallest delay was noted.

Management and engineering have spoken with the early departing hypervisor and all parties are on the same page now ;)
Posted 5 months ago. Dec 03, 2018 - 16:27 EST
Investigating
We are currently experiencing an issue with inbound and outbound faxes. Engineers are investigating.
Posted 5 months ago. Dec 03, 2018 - 15:51 EST
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services).