Momentary Connection Blip
Incident Report for etherFAX
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 05, 2018 - 20:03 EDT
Update
No additional connection issues have surfaced, and all monitoring has been clean for 6+ hours. Engineers are continuing to investigate what triggered the monitoring alerts, but this tracking incident will be closed.
Posted 5 months ago. Oct 05, 2018 - 20:03 EDT
Monitoring
At 13:35:01 EDT etherFAX outside monitoring detected a momentary connection lapse reaching our service. This was restored on the next polling check and the service was up at 13:36:17. Engineers have noted no issues with etherFAX hardware or cross-connects and have engaged the ISP for analysis.
Posted 5 months ago. Oct 05, 2018 - 13:49 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services).