Invalid Caller ID Being Presented
Incident Report for etherFAX
Resolved
Caller ID data has been verified successfully on inbound calls after the fix was applied.
Posted Nov 17, 2017 - 13:17 EST
Monitoring
Engineers have corrected the issue and are monitoring at this time to verify successful remediation of the issue.
Posted Nov 17, 2017 - 13:05 EST
Investigating
etherFAX engineers are aware of an issue with an invalid caller ID being presented for certain inbound calls. This issue has been identified and corrected and is attributed to a misconfiguration on a switch. No "called number" data was affected during this time therefore inbound routing of faxes to accounts was not affected.
Posted Nov 17, 2017 - 13:03 EST
This incident affected: Telephony (U.S. Inbound Toll-Free, U.S. Inbound DID).