Connectivity Issues on Microsoft Azure VM's
Incident Report for etherFAX
Resolved
Users who were reporting issues have advised that connectivity has returned to normal at this time.
Posted Jan 04, 2018 - 20:20 EST
Update
Some recipients of the last update may have seen "A fix has been implemented" for the update. This was incorrectly displayed. The etherFAX team is still monitoring outside channels for updates on the issue. etherFAX infrastructure is NOT directly affected and does not use Microsoft Azure in any facet.
Posted Jan 04, 2018 - 17:53 EST
Monitoring
etherFAX Engineers are monitoring outside channels for any updates.
Posted Jan 04, 2018 - 17:44 EST
Investigating
We've received a few tickets related to connection issues from customers connecting from Microsoft Azure cloud computing platform. etherFAX does not utilize Microsoft Azure in any way. However, etherFAX engineers have verified that all etherFAX services are up and running within our network as a sanity check. We will keep you posted if we receive any updates from Microsoft or any trends are noticed by our affected customers. We encourage those customers running on Microsoft Azure to check their Azure dashboards for any updates as well as opening a ticket if necessary.
Posted Jan 04, 2018 - 17:44 EST
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services) and Canada API Services (Canada REST Services, Canada SOAP Services).