Sporadic Connection Failures
Incident Report for etherFAX
Resolved
Services have been stable for approximately 45 minutes with no negative indicators from our monitoring. Further investigation on the specific node will be completed during business hours.
Posted Mar 20, 2018 - 03:33 EDT
Monitoring
Engineers are continuing to monitor the production pool to ensure the issue was completely isolated to the previously removed node.
Posted Mar 20, 2018 - 03:16 EDT
Identified
Engineers have manually removed a node out of the web service pool which may have been the source of these failures. Continuing to monitor.
Posted Mar 20, 2018 - 02:44 EDT
Investigating
Engineers were alerted to sporadic connection failures from outside monitoring. This is currently being investigated.
Posted Mar 20, 2018 - 02:32 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services).