GFI FaxMaker Billing Server Issues
Incident Report for etherFAX
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 04, 2019 - 09:10 EST
Monitoring
GFI has communicated that they have a fix in place and are verifying it now.
Posted 6 months ago. Feb 01, 2019 - 15:42 EST
Identified
GFI is currently investigating this issue.
Posted 6 months ago. Feb 01, 2019 - 14:55 EST
Investigating
We're receiving numerous complaints from customers utilizing GFI FaxMaker regarding the GFI Billing Server stating they have no credits. GFI is currently investigating this issue. For more information please contact GFI Support directly. Please note there are no issues on the etherFAX service or infrastructure.
Posted 6 months ago. Feb 01, 2019 - 14:54 EST