Service Connection Issue
Incident Report for etherFAX
Resolved
Traffic has been monitoring cleanly, and all services are operating as expecting. This incident will be closed.
Posted 11 months ago. Dec 04, 2018 - 20:08 EST
Monitoring
Service has restored. Engineering has removed the faulty equipment. We are continuing to monitor.
Posted 11 months ago. Dec 04, 2018 - 19:03 EST
Identified
Engineers have identified an issue with a faulty load balancer. They are working to remove it from service and push the traffic to an alternate unit.
Posted 11 months ago. Dec 04, 2018 - 18:50 EST
Investigating
Engineers are investigating connectivity issues reaching the etherFAX service.
Posted 11 months ago. Dec 04, 2018 - 18:36 EST
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services).