etherFAX Investigating Reports of ISP Issues in Certain Regions of US
Incident Report for etherFAX
Resolved
We have received no new reports of connectivity issues in the last 18 hours, and outage tracking sites indicate that things have returned to normal. Closing this incident.
Posted 11 months ago. Sep 14, 2018 - 11:38 EDT
Update
Several customers on Cox Communications who reported issues have had their issues clear within the last 30-45 minutes.
Posted 11 months ago. Sep 13, 2018 - 16:36 EDT
Monitoring
etherFAX continues to monitor the ISP's reports of trouble.
Posted 11 months ago. Sep 13, 2018 - 12:44 EDT
Update
Frontier Communications has confirmed and is investigating an issue on their network. We are still looking into other ISP's at this time and any backbone carriers that they share.
Posted 11 months ago. Sep 13, 2018 - 12:00 EDT
Investigating
etherFAX engineers are aware of several reports from customers encountering timeouts. At this time all etherFAX equipment and services are functioning. We are working to verify any issues with ISPs or backbone carriers.
Posted 11 months ago. Sep 13, 2018 - 11:06 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services).