Customers facing issues after TLS 1.0
Incident Report for etherFAX
Resolved
For further support on this please contact your partner/reseller or support@etherfax.net
Posted 12 months ago. Jul 25, 2018 - 15:33 EDT
Monitoring
Customers facing issues with TLS 1.0 should reach out to their reseller or partner OR submit a ticket to support@etherfax.net. We will reach out to you in the order your ticket was received.
Posted about 1 year ago. Jul 16, 2018 - 11:57 EDT
Investigating
Customers facing issues with TLS 1.0 should reach out to their reseller or partner OR submit a ticket to support@etherfax.net. We will reach out to you in the order your ticket was received.
Posted about 1 year ago. Jul 16, 2018 - 11:56 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services) and Canada API Services (Canada REST Services, Canada SOAP Services).