Issues Connecting to Service
Incident Report for etherFAX
Resolved
The system has remained stable. Engineers are continuing to work with the vendor technical support determine the root cause of the failure on the primary load balancer node. Further details related to that investigation will be provided in the post-mortem.
Posted Mar 16, 2020 - 17:49 EDT
Update
Engineers have submitted logs from the event to the load balancer vendor for review.
Posted Mar 16, 2020 - 15:54 EDT
Update
All services are showing up at this time.
Posted Mar 16, 2020 - 15:44 EDT
Monitoring
Engineers have identified an issue with a load balancer. The system failed over to the redundant load balancer and we are seeing successful connections. We are continuing to monitor.
Posted Mar 16, 2020 - 15:43 EDT
Investigating
Engineers are currently investigating issues.
Posted Mar 16, 2020 - 15:38 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services), Canada API Services (Canada REST Services, Canada SOAP Services), and Analog to etherFAX (A2E) Device Services.