[TR1] Canadian Telephony Issue
Incident Report for etherFAX
Resolved
The carrier advises the issue is resolved and their team is still investigating the root cause and will publish an RFO in the coming days. We will pass along that detail once we have it.
Posted Apr 27, 2021 - 14:34 EDT
Monitoring
The carrier has advised they are starting to gradually process calls. Their engineering and operations team continues to monitor.
Posted Apr 27, 2021 - 12:53 EDT
Identified
etherFAX engineers are going to repoint the Canadian service URL to our US data center temporarily in order to service outbound faxes. Inbound faxing will still remain affected.
Posted Apr 27, 2021 - 11:56 EDT
Investigating
Our Canadian telephony carrier is currently experiencing a network wide disruption to their services. We are engaged with them and awaiting updates.
Posted Apr 27, 2021 - 11:51 EDT
This incident affected: Telephony (Canada Inbound Telephony, Canada Outbound).