Outbound Document Rendering Delay
Incident Report for etherFAX
Resolved
The issue has been resolved. All components have been observed and are operating successfully.
Posted over 1 year ago. May 22, 2018 - 20:35 EDT
Update
The issue has been resolved. All components have been observed and are operating successfully.
Posted over 1 year ago. May 22, 2018 - 20:33 EDT
Update
The issue has been resolved and the rendering queue has returned to normal levels. Engineers are continuing to monitor.
Posted over 1 year ago. May 22, 2018 - 20:21 EDT
Investigating
Engineers are currently investigating an outbound document rendering delay in the NY1 data center.
Posted over 1 year ago. May 22, 2018 - 19:44 EDT
This incident affected: U.S. API Services (U.S. REST Services).