Winter Storm Grayson
Incident Report for etherFAX
Resolved
Winter Storm Grayson has departed the New York Metro area and has left approximately 8 inches of snow in Newark. No issues were encountered at the data center during the storm. We will be closing this incident out.
Posted Jan 05, 2018 - 08:21 EST
Monitoring
The etherFAX team is monitoring Winter Storm Grayson and its potential effects on the north east United States. The current data center status is given below. In addition, the etherFAX team is prepared to help mitigate any carrier outages during this storm as well as any specific customer needs.

NY1 Data Center Status:
- The generators have been tested, fuel tanks are full, levels verified.
- Special arrangements have been made to make sure data center staff is available on site as necessary to maintain operability standards.
- Hotel rooms have been secured near the site, and have cots, MREs, and other emergency supplies on site should the situation become extreme.
Posted Jan 04, 2018 - 08:38 EST
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services) and Telephony (U.S. Inbound Toll-Free, U.S. Inbound DID, U.S. Outbound).