(Toronto - TR1) Intermittent failed outbound fax submissions
Incident Report for etherFAX
Resolved
All monitoring over the last few hours has shown a successful resolution of this issue.
Posted 6 months ago. Jan 18, 2019 - 14:23 EST
Monitoring
Database administrators identified a hung procedure within the database which was causing the failures. It was terminated and monitoring is showing successful submissions.
Posted 6 months ago. Jan 18, 2019 - 10:06 EST
Investigating
Engineers are investigating reports of some outbound fax submissions failing when submitting to our Canadian data center (ca.connect.etherfax.net)
Posted 6 months ago. Jan 18, 2019 - 09:59 EST
This incident affected: Canada API Services (Canada REST Services, Canada SOAP Services).