Inbound DID from some areas in US impacted
Incident Report for etherFAX
Resolved
After monitoring call completion rates overnight, engineers feel confident that this issue has been resolved and that calls are completing as expected.
Posted Oct 14, 2021 - 12:26 EDT
Monitoring
A routing change has been put into place to address this issue. Calls over the impacted carrier appear to be completing as expected and engineers continue to monitor traffic.
Posted Oct 13, 2021 - 18:43 EDT
Identified
Engineers remain engaged with the carrier on this issue, and have isolated the issue to a change made within the carrier interconnects.
Posted Oct 13, 2021 - 17:15 EDT
Investigating
EtherFAX engineers are aware of an issue with select inbound DID footprint and are actively engaged with carriers on investigating the matter.
Posted Oct 13, 2021 - 13:10 EDT
This incident affected: Telephony (U.S. Inbound DID).