SMS 2FA Delivery Delays
Incident Report for etherFAX
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 14:16 EST
Monitoring
We are seeing recovery on the delivery degradation to and from a portion of US Short Codes and Long Codes. We'll continue to monitor and provide updates if there are any changes.
Posted Dec 05, 2019 - 12:28 EST
Investigating
Our SMS service provider is currently experiencing a delay in transmitting SMS messages to US destinations. This may prevent you from logging into the etherFAX portals if you have chosen to receive your 2FA code via SMS. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Dec 05, 2019 - 11:58 EST
This incident affected: U.S. API Services (U.S. SMS Services).