ISP Routing Issues Between Cogent and Level3/Century Link
Incident Report for etherFAX
Resolved
Cogent and Level3 resolved a peering issue occurring on a router located in Texas. This was confirmed as resolved at 6am EST today.
Posted 9 months ago. Feb 06, 2019 - 08:52 EST
Investigating
Engineers are monitoring an IP routing issue between two ISPs (Cogent and Level3/CenturyLink). Tickets have been opened with the carriers involved and they are aware. This issue is not specific to etherFAX and the etherFAX services are functioning normally.
Posted 9 months ago. Feb 06, 2019 - 02:06 EST
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services) and Canada API Services (Canada REST Services, Canada SOAP Services).