[US-California] Inbound DID Issue Affecting DID's in California Region
Incident Report for etherFAX
Resolved
Carrier engineering and hardware team found an ingress switch card which was in an error status. They have removed this from service and are routing calls across redundant hardware. etherFAX engineers are showing the error clearing after the action by the carrier team. We will continue to monitor.
Posted Jan 07, 2022 - 00:02 EST
Update
The etherFAX team is still engaged with the carrier team during their escalation. We are seeing this affect other DIDs outside of the California area.
Posted Jan 06, 2022 - 22:32 EST
Investigating
etherFAX Engineers are currently engaged with our carrier regarding a regional issue impacting inbound fax calls from certain sending carriers failing to complete to DIDs in the California region. The carrier's engineering team is escalating internally.
Posted Jan 06, 2022 - 21:23 EST
This incident affected: Telephony (U.S. Inbound DID).