Inbound US Carrier Issue
Incident Report for ETHERFAX
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 12:25 EDT
Monitoring
Engineers were alerted to an issue with an inbound carrier DID trunk involving a US carrier. ETHERFAX Engineers are working with the carrier team and we are seeing resolution to this issue. Carrier advises there was a connectivity lapse that resulted in reduced capacity on their side. The ETHERFAX team is continuing to monitor.
Posted Oct 16, 2024 - 10:18 EDT
This incident affected: Telephony (U.S. Inbound DID).