Monitoring Broad Internet Issues across US
Incident Report for etherFAX
Resolved
etherFAX Engineers have just updated our service address DNS record back to our primary ISP. All systems have been operating normally and with no alarms.
Posted Aug 30, 2020 - 14:11 EDT
Update
The provider has made a configuration change and is starting to see alarms clear. etherFAX is also seeing indications of this in our external monitoring.
Posted Aug 30, 2020 - 11:42 EDT
Update
We've received this update from CenturyLink as part of their master ticket for this issue: "The IP NOC has isolated multiple Border Gateway Protocol (BGP) issues causing service impacts across multiple markets. Cooperative escalated investigation efforts with leadership are underway to isolate and troubleshoot the issue and expedite service restoral."
Posted Aug 30, 2020 - 11:02 EDT
Monitoring
Engineers continue to monitor reports on this incident from the major providers. As stated previously, etherFAX services are up and functioning. We will continue to receive your inbound faxes and they will be available once you re-establish connection. If you are having connection issues reaching us it is extremely likely they are caused by the ongoing IP routing issue. We'll continue to provide any updates we receive on this.
Posted Aug 30, 2020 - 10:07 EDT
Update
Based on further reporting as to the possible causes of this global routing issue engineers updated our DNS record off of our Primary ISP and over to our secondary ISP. This was done to further mitigate any routing issues customers were experiencing reaching our services. We are monitoring customer connection counts and have seen considerable improvement after this update which effectively re-routes how customers (and their ISPs) attempt to reach us.
Posted Aug 30, 2020 - 08:49 EDT
Update
Updates from major providers indicates a possible global routing issue. Engineers are continuing to monitor the situation.
Posted Aug 30, 2020 - 08:15 EDT
Update
Our Canadian data center and service URL is being affected by this outage. While this does appear to be a broader issues we have tickets open with our providers for tracking and informational purposes.
Posted Aug 30, 2020 - 06:55 EDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 06:54 EDT
Investigating
Engineers were alerted to external monitoring checks failing from certain locations around the US. We're seeing many reports of other major services also being affected. We will continue to monitor and provide any updates as we receive them. We have verified that the etherFAX system itself is functioning and responding to requests.
Posted Aug 30, 2020 - 06:40 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services), Canada API Services (Canada REST Services, Canada SOAP Services), and Analog to etherFAX (A2E) Device Services.