Carrier Outage Affecting Some Inbound US DID
Incident Report for etherFAX
Resolved
The issue tied to a specific inbound carrier for faxes destined to US DIDs has been resolved. An inter-connect was restored shortly before 7am EST and has been stable since.
Posted 4 months ago. Jan 18, 2019 - 09:56 EST
Monitoring
A workaround has been put in place and we are seeing calls complete from this provider.
Posted 4 months ago. Jan 18, 2019 - 06:42 EST
Investigating
After scheduled hardware maintenance engineers noted that a provider connection has not reestablished at layer 3. Engineers are engaged with the provider and have escalated.
Posted 4 months ago. Jan 18, 2019 - 06:31 EST
This incident affected: Telephony (U.S. Inbound DID).