etherFAX Portals Experiencing Degraded Performance
Incident Report for etherFAX
Resolved
Performance has remained a normal levels. This incident is now closed.
Posted May 01, 2023 - 11:43 EDT
Monitoring
Engineers have addressed the issue and logging and monitoring metrics show portal performance is back to normal levels. We will continue to monitor.
Posted May 01, 2023 - 10:15 EDT
Update
Database engineers have been engaged to address what is believed to be the root cause for the sluggishness. Updates will continue to be posted here as they are available.
Posted May 01, 2023 - 09:19 EDT
Investigating
Engineers are currently investigating degraded performance on the etherFAX portals.
Posted May 01, 2023 - 09:04 EDT
This incident affected: Customer Portal and Reseller Portal.