DE1 - ISP Outage Affecting Site’s Connectivity
Incident Report for etherFAX
Resolved
Our connectivity partner has confirmed this outage has been resolved.
Posted Oct 31, 2023 - 07:26 EDT
Identified
Our connectivity partner in DE1 (Denver, CO) is experiencing and currently working to resolve an outage in the region. Site redundancy is at a reduced level during this outage.
Posted Oct 31, 2023 - 02:17 EDT