DNS Resolution Failures
Incident Report for etherFAX
Postmortem

etherFAX has published an RFO available here: Post-Mortem Assessment | DNS Provider Outage | March 10th, 2021

Posted Mar 17, 2021 - 10:38 EDT

Resolved
DNS provider advises that mitigating actions have been taken and services are recovered and stable. Further information to follow as well as a post-mortem for etherFAX will be provided.
Posted Mar 10, 2021 - 20:39 EST
Update
Engineers did add additional nameservers for an alternate provider as well. DNS logging may reflect alternate name servers. Resolution has continued to remain stable.
Posted Mar 10, 2021 - 20:07 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2021 - 19:43 EST
Monitoring
We're seeing resolution and it appears the DNS provider is back up. We're continuing to monitor.
Posted Mar 10, 2021 - 19:40 EST
Update
We are currently engaged with our DNS provider to determine extent of outage and an ETR. A host file can be temporarily added for the following based on your connection point:

US: na.connect.etherfax.net 4.71.144.154
connect.etherfax.net 4.71.144.154
CA: ca.connect.etherfax.net 4.28.142.21
Posted Mar 10, 2021 - 19:12 EST
Investigating
Engineers are currently monitoring reports of DNS resolution failures with our DNS provider. More updates to follow.
Posted Mar 10, 2021 - 18:51 EST
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services, U.S. SMS Services), Canada API Services (Canada REST Services, Canada SOAP Services), and Customer Portal, Reseller Portal.