DE1 ISP Issues
Incident Report for etherFAX
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 20:33 EST
Monitoring
Engineers have continued to see positive ping responses and stability on the circuit. This was part of a bigger outage with the ISP and we are waiting for more updates from them.
Posted Nov 16, 2020 - 16:46 EST
Update
Packet loss and stability have returned to normal levels.
Posted Nov 16, 2020 - 16:32 EST
Investigating
Engineers are currently monitoring a service provider issue affecting our DE1 (Denver, CO) data center. There should be no impact to services at this time.
Posted Nov 16, 2020 - 16:13 EST
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services).