DNS Resolution Failure
Incident Report for etherFAX
Resolved
Our DNS vendor support team advised that during a scheduled maintenance of another specialized DNS product offering there were some unintended effects. These included query latency, propagation delays, and performance degradation. They have advised that their incident is fully resolved and the maintenance has concluded
Posted 17 days ago. Aug 06, 2019 - 14:55 EDT
Monitoring
Engineers are continuing to monitor but at this time the DNS responses are still stable.
Posted 17 days ago. Aug 06, 2019 - 12:27 EDT
Update
We've seen successful DNS responses on our queries from the outside internet for the past 15 minutes. We're continuing to monitor and are awaiting on a next response from our DNS provider.
Posted 17 days ago. Aug 06, 2019 - 12:12 EDT
Update
We have engaged our DNS Provider as well.
Posted 17 days ago. Aug 06, 2019 - 11:58 EDT
Investigating
Engineers were alerted to a DNS resolution failure through outside monitoring. We are seeing a mixture of success and failures when querying for DNS entries. We will provide another update shortly.
Posted 17 days ago. Aug 06, 2019 - 11:53 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services), Canada API Services (Canada REST Services, Canada SOAP Services), and Customer Portal, Reseller Portal.