Hurricane Florence Preparations
Incident Report for etherFAX
Resolved
Should any customers still require assistance that remain in affected regions please contact us at support@etherfax.net.
Posted 10 months ago. Sep 24, 2018 - 16:27 EDT
Monitoring
Hurricane Florence continues to strengthen and a landfall along the Mid-Atlantic coast is all but imminent. The etherFAX team would like to ensure all of our customers in the path of the storm that we have made arrangements to provide any and all support necessary during and after the storm.

If you need any assistance please email support@etherFAX.net and include 'Hurricane Affected' in the subject line of your request. Our team will be responding to those requests 24 hours a day and providing support to keep these vital services up and data flowing during this time. 

There are no expected storm threats to etherFAX infrastructure or data centers.

Most of all we hope that those in the path of the Hurricane Florence stay safe throughout the storm.
Posted 10 months ago. Sep 10, 2018 - 11:10 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services) and Analog to etherFAX (A2E) Device Services.