US-NY1
Incident Report for etherFAX
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 23:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2022 - 14:27 EDT
Update
The issue has stabilized and engineers from both carrier and etherFAX sides are seeing good call completions. Root cause determination is on-going.
Posted Apr 25, 2022 - 14:27 EDT
Update
Engineers are working with the carrier to help isolate this issue.
Posted Apr 25, 2022 - 13:16 EDT
Investigating
Engineers are currently investigating reports of inbound toll calls failing to connect in our NY data center.
Posted Apr 25, 2022 - 12:50 EDT
This incident affected: Telephony (U.S. Inbound DID).