TR1 | Toronto, Canada - Outbound Calls Failing
Incident Report for etherFAX
Resolved
We've seen consistent call completions for the remainder of the day. Any further information will be included in the post-mortem once that is provided to us by the carrier.
Posted Dec 12, 2019 - 16:08 EST
Monitoring
We are seeing outbound calls complete successfully now. Still awaiting official update from our underlying carrier in Toronto (TR1). Also, of note, inbound calls to Canadian numbers were not affected during this time.
Posted Dec 12, 2019 - 10:55 EST
Investigating
Our carrier in our Toronto data center has advised of an outbound calling issue. They are currently aware and are investigating. More updates to follow.
Posted Dec 12, 2019 - 10:11 EST
This incident affected: Telephony (Canada Outbound).