Portal Reports Experiencing Issues
Incident Report for etherFAX
Resolved
Portal reporting has continued to perform as expected. This incident is being marked as closed. Root cause was related to excessive CPU consumption on a portal API application pool.
Posted Feb 10, 2020 - 11:43 EST
Monitoring
Guess who made it work finally? Reporting is functioning and the team is continuing to monitor. Happy Monday!
Posted Feb 10, 2020 - 10:03 EST
Update
The etherFAX team has identified that one of our reporting worker bees is a running a little late to work this morning. We're hurrying him to work now!
Posted Feb 10, 2020 - 09:40 EST
Investigating
Our development team is currently investigating an issue with reports failing to run from the etherFAX portals. Further updates will be provided as they are available.
Posted Feb 10, 2020 - 09:18 EST
This incident affected: Customer Portal and Reseller Portal.