[TR1] - Outbound Call Failures
Incident Report for etherFAX
Resolved
At this time carrier and colocation provider have determined there was damage to cabling entering the data center due to construction. This is under repair currently but they have routed traffic around affected infrastructure.
Posted Nov 23, 2022 - 13:16 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2022 - 12:04 EST
Monitoring
Carrier has verified a circuit was in alarm on their side. They have corrected this and etherFAX engineers are continuing to monitor before returning traffic to the normal paths.
Posted Nov 23, 2022 - 12:04 EST
Identified
Engineers have verified that a data center cross connect is down between etherFAX and our carrier. Data center and carrier engineers have been engaged and are troubleshooting the outage. At this time we have implemented a workaround for outbound calls and those calls should be completing.
Posted Nov 23, 2022 - 11:43 EST
Investigating
Engineers are currently engaged with outbound carrier in our TR1 facility and actively troubleshooting outbound call failures.
Posted Nov 23, 2022 - 11:12 EST
This incident affected: Telephony (Canada Outbound).