Data Center Electrical Maintenance Window (3 of 3)
Scheduled for Oct 18, 20:00 EDT  -  Oct 19, 06:00 EDT
Update
Equinix has rescheduled tonight’s maintenance window. The work will now be performed October 18th.
Posted 7 days ago. Sep 12, 2019 - 17:06 EDT
Scheduled
etherFAX has been notified by data center personnel of several important maintenance windows that were scheduled to replace electrical system components in the NY1 data center. During this time etherFAX will be operating at a reduced level of power redundancy. etherFAX utilizes redundant power sources so no impacts to services are expected during this time. There will be 3 scheduled windows for the electrical work which is performed by data center personnel.
Posted 22 days ago. Aug 28, 2019 - 17:25 EDT
This scheduled maintenance affects: Telephony (U.S. Inbound Toll-Free, U.S. Inbound DID, U.S. Outbound), U.S. API Services (U.S. REST Services, U.S. SOAP Services), and Customer Portal, Reseller Portal, Analog to etherFAX (A2E) Device Services.