etherFAX Monitoring nationwide ISP Issues
Incident Report for etherFAX
Resolved
Fiber has been repaired and reports indicate that service is restored along the affected paths.
Posted Apr 22, 2020 - 12:55 EDT
Monitoring
etherFAX engineers have continued monitoring the chatter surrounding this issue throughout the day. Since the issue is not tied to etherFAX services directly we do not have direct access to an incident ticket with the providers.

However, we do know it involves two major fiber cuts in different geographic locations. Repairs are underway at both sites. Here are the remaining details on what we do know.

Site 1: 3,000 feet of new fiber will need to be pulled into a fiber duct. Estimated time to restore (ETTR) is 02:00 GMT - 04/22/2020
Site 2: Crews began performing work on a single splice as well as splicing in a temporary hand hold into service at 19:30 GMT - 4/21/2020
Posted Apr 21, 2020 - 17:06 EDT
Investigating
etherFAX network engineers were alerted to various reports nationwide of ISP issues involving multiple Tier 1 providers in the United States. The etherFAX platform is not experiencing issues, but customers on affected paths and ISPs may experience connectivity issues and/or latency when communicating with etherFAX services. We'll continue to monitor these reports and provide updates as they become available.
Posted Apr 21, 2020 - 12:26 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services) and Customer Portal, Reseller Portal, Analog to etherFAX (A2E) Device Services.