ISP Outage investigation
Incident Report for ETHERFAX
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 12:22 EDT
Monitoring
Services are confirmed operational on additional ISP's, and engineers are monitoring for any changes to traffic or customer access.
Posted Jul 15, 2024 - 14:20 EDT
Identified
Engineers have determined that ISP access is impacted at least in portions of the country via this ISP, so remediations are being taken to route around the impacted network.
Posted Jul 15, 2024 - 13:58 EDT
Investigating
EtherFAX engineers are investigating alerts of an ISP outage on a provider that facilitates access to our API. Engineers will assess movement of traffic away from the impacted ISP.
Posted Jul 15, 2024 - 13:46 EDT
This incident affected: U.S. API Services (U.S. REST Services, U.S. SOAP Services).