NA/NY1 - Some transactions being delayed
Incident Report for etherFAX
Resolved
The system has remained stable for the past 10 minutes after the indexing job was halted. This incident will now be closed. DBA's will continue to investigate the root cause of the indexing issues.
Posted 4 months ago. Jan 26, 2019 - 04:16 EST
Monitoring
The indexing job which was causing the issue has been stopped. Engineers are continuing to monitor the system's interaction and performance with the database.
Posted 4 months ago. Jan 26, 2019 - 04:03 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 26, 2019 - 03:55 EST
Investigating
Engineers are monitoring a database reindexing job that is causing some transactions to be delayed.
Posted 4 months ago. Jan 26, 2019 - 03:54 EST
This incident affected: Database Infrastructure.