Sporadic reports of busy signals
Incident Report for etherFAX
Resolved
Monitoring has been clear for over an hour, and all calls are reaching as intended.
Posted Sep 23, 2019 - 18:17 EDT
Monitoring
Engineers have located a trunk group with intermittent issues and removing it from service. The reported issues should be reduced at this time.
Posted Sep 23, 2019 - 17:09 EDT
Investigating
EtherFAX engineers are investigating reports of sporadic busy signals on some inbound numbers. Engineers are engaged with carriers and looking into this presently.
Posted Sep 23, 2019 - 16:09 EDT
This incident affected: Telephony (U.S. Inbound Toll-Free, U.S. Inbound DID).