[US] Inbound Toll DID Call Failures
Incident Report for etherFAX
Resolved
This incident is being closed out of monitoring status.
Posted Dec 12, 2021 - 18:01 EST
Update
All impacted call paths remain operational. Engineers will monitor call progress overnight as a precaution.
Posted Dec 07, 2021 - 22:04 EST
Update
Call paths are operational and engineers continue to monitor with the carrier.
Posted Dec 07, 2021 - 14:45 EST
Monitoring
Workarounds are in place for all numbers and they should be ringing to etherFAX as expected. Engineers will continue to monitor call completion.
Posted Dec 07, 2021 - 14:31 EST
Update
Partial restoration is being seen as numbers begin to ring again. Engineers are continuing to work on the larger issue and provide alternative call paths in tandem.
Posted Dec 07, 2021 - 13:59 EST
Update
Engineers remain engaged with carriers on this issue, and are implementing workarounds to land calls in the interim.
Posted Dec 07, 2021 - 13:34 EST
Investigating
etherFAX engineers are investigating degraded inbound calls affecting one of our underlying carriers. etherFAX is engaged with the underlying carrier engineering group and are actively troubleshooting.
Posted Dec 07, 2021 - 12:37 EST
This incident affected: Telephony (U.S. Inbound DID).