Inbound Call Failures
Incident Report for etherFAX
Resolved
Engineers have observed normal behavior since the reboot this morning. We will be marking this incident as resolved while further root cause analysis is conducted by vendor.
Posted May 11, 2020 - 15:40 EDT
Monitoring
An etherFAX switching cluster experienced a software issue and needed a reboot. A reboot has corrected the issue. etherFAX engineers are currently engaged with vendor support and engineering and all parties are monitoring the system as well as determining root cause.
Posted May 11, 2020 - 10:30 EDT
Investigating
etherFAX engineers are currently experiencing an issue with inbound call failures.
Posted May 11, 2020 - 09:11 EDT
This incident affected: Telephony (U.S. Inbound Toll-Free, U.S. Inbound DID).