Toronto (TR1) Data Center Migration
Scheduled for Feb 29, 07:00 EST  -  Mar 2, 07:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 03, 2020 - 18:03 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 03, 2020 - 11:37 EST
Scheduled
etherFAX engineers will be onsite performing a physical migration of hardware inside of our Toronto (TR1) data center. During this time no impacts to service are expected. However, services will be failed over to redundant data centers during this time to prevent downtime. Customers connecting directly to the Canada service URL (ca.connect.etherfax.net) should ensure that applications/systems are honoring DNS updates and that any static entries (host files) are removed.
Posted Feb 03, 2020 - 11:37 EST
This scheduled maintenance affects: Canada API Services (Canada REST Services, Canada SOAP Services) and Telephony (Canada Inbound Telephony, Canada Outbound).