EtherFAX Portal SMS code delays
Incident Report for etherFAX
Resolved
etherFAX has begun utilizing a new from number for SMS delivery. SMS delivery should now complete successfully.

As noted previously, future security compliance will eventually disallow SMS as a secure method and there will be forthcoming announcements to that effect. If you are able to log into the portal with an SMS code today, you can switch your 2FA method over now by clicking your Username in the bottom left nav, then Manage Two-Factor. Click Set Up Now under the Google Authenticator section once ensuring you have an associated compatible app to pair the QR code on your phone.

Google Authenticator and Microsoft Authenticator are known compatible, but there may be more TOTP-compatible apps available for your use. Check with your security team if needed for approved multi-factor applications.
Posted Sep 14, 2023 - 14:07 EDT
Update
Posted Aug 14, 2023 - 13:10 EDT
Monitoring
EtherFax engineers have been made aware of sporadic and carrier-specific delays when receiving portal login 2FA codes via SMS. We are actively engaged with SMS providers on the issue, but have learned that there are additional obstacles imposed at the carrier level that have pushed a possible ETA for resolution out substantially.

For anyone not receiving your 2FA portal login codes via SMS, we recommend switching to Authenticator-based (Google/Microsoft Authenticator, etc) tokens. You can do this by reaching out to support@etherfax.net, referencing this issue.

In addition, we would highlight this as an opportunity to move your 2FA over to an Authenticator method. Future security compliance will eventually disallow SMS as a secure method and there will be forthcoming announcements to that effect. If you are able to log into the portal with an SMS code today, you can switch your 2FA method over now by clicking your Username in the bottom left nav, then Manage Two-Factor. Click Set Up Now under the Google Authenticator section once ensuring you have an associated compatible app to pair the QR code on your phone.

Google Authenticator and Microsoft Authenticator are known compatible, but there may be more TOTP-compatible apps available for your use. Check with your security team if needed for approved multi-factor applications.
Posted Aug 14, 2023 - 12:57 EDT
This incident affected: Customer Portal and Reseller Portal.